Menu
Connexion Rencontres Yabiladies Islam Vidéos Forum News
urgent. Carte de son non détecté
Naylla06 [ MP ]
17 mai 2010 09:39
J'ai un pb de son avec mon ordi. Il me dit que la carte son n'est pas détectée. Pouvez vous m'aider. SVP
numenor1990 [ MP ]
17 mai 2010 10:46
tu as le CD des pilotes de ta tour?
Naylla06 [ MP ]
17 mai 2010 10:51
hélas non. Je sais pas comment les retrouver.
sara** [ MP ]
17 mai 2010 11:21
salam,

Je te mets un lien tu clic sur mes drivers et tu lances la détection et à la fin il te sort les drivers qui te manquent sur ton pc et tu telecharges.

Mes drivers
[center] [color=#000099] [b]...[/b] [/color][/center]
Naylla06 [ MP ]
18 mai 2010 08:16
J'ai réussi a activé un périférique audio. Je n'ai tjs pas de sons de l'ordi mais le micro et haut parleurs sont activés et marche bien.
sara** [ MP ]
18 mai 2010 18:47
Citation
ALLYA6 a écrit:
J'ai réussi a activé un périférique audio. Je n'ai tjs pas de sons de l'ordi mais le micro et haut parleurs sont activés et marche bien.

Salam,

qu es que tu veux dire par tu n as pas le son sur pc, puisque le micro et les hauts parleurs ça marchent ça veut dire que le driver de son est installé sur ton ordi.
[center] [color=#000099] [b]...[/b] [/color][/center]
Naylla06 [ MP ]
18 mai 2010 19:03
J'ai télécharger le logiciel Driverwizz qui me dit après analyse que le pilote du périférique audio est périmé. Comment puis je corriger le problème car il me demande la clé de licence et ça marche pas. Merci de m'aider
0o_MoMo_o0 [ MP ]
19 mai 2010 16:03
Salam Aleikoum,

Télécharger ceci > [destrio5.free.fr] ! Installe et redémarre et puis dis nous ce que ça a donner !
Naylla06 [ MP ]
19 mai 2010 21:15
Merci Momo, j'ai télécharger ce logiciel de RealteK AC 97 audio et dans gestion des périférique, il apparait un point d'exclamation jaune, j'ai essayer la mise à jour mais rien n'y fait ça ne marche pas. et dans panneau de config, son et périf. Il n'apparait pas. L'ancien VIA AC 97 AUDIO apparaissait, j'avais le control de volume et tout mais pas de sons.
0o_MoMo_o0 [ MP ]
20 mai 2010 00:39
Salam Aleikoum !!

Bon...C'est problématique ça et ça doit te casser la tête j'imagine, alors on va reprendre à zéro et regler ce souci Incha'Allah

Alors télécharger Everest via ce lien -> [ftpclubic22.clubic.com]

Installe le et puis lance le Incha'Allah

La tu aura le logiciel qui va se lancé avec une fenêtre : " Version d'évaluation blabla..." !! Appuie sur OK et ne te casse pas la tête Incha'Allah

Va dans Multimédia à ta gauche et puis Audio PCI/PnP et puis dis nous ce qui est marqué

BarakAllah o Fik
Naylla06 [ MP ]
20 mai 2010 07:56
Dans audio PCI/PnP il apparait VIA AC'97 Enhanced audio controller
0o_MoMo_o0 [ MP ]
20 mai 2010 21:37
Salam Aleikoum

Fait ceci :

Démarrer --> Panneau de configuration --> Ajout/Suppression de programmes

Et la tu cherche Realtek xxxx Audio Driver et puis tu désinstalle !! Et si il y à un autre Realtek xxx Audio Driver et bien vire le aussi

Tu redémarre le PC et puis tu installe ce que je t'ai passé et puis tu redémarre de nouveau et tu regarde ce que ça donne
Naylla06 [ MP ]
21 mai 2010 09:14
Citation
0o_MoMo_o0 a écrit:
Salam Aleikoum

Fait ceci :

Démarrer --> Panneau de configuration --> Ajout/Suppression de programmes

Et la tu cherche Realtek xxxx Audio Driver et puis tu désinstalle !! Et si il y à un autre Realtek xxx Audio Driver et bien vire le aussi

Tu redémarre le PC et puis tu installe ce que je t'ai passé et puis tu redémarre de nouveau et tu regarde ce que ça donne

Dans gestion des périf. Il apparait avec un point d'exclam. Jaune et ds propriété on me dit qu'il ne peut démarer (code 10).
 
Emission spécial MRE
2m Radio + Yabiladi.com
Facebook