Menu
Connexion Rencontres Yabiladies Islam INVESTIR Marhaba Vidéos Forum News
Linksys wireless-G ethernet WET54
ciscosystem [ PM ]
27 February 2006 20:57
Hello everyone,
Let's me to talk about this device which permit to connect you network with a wireless.
WET 54 is on of the performant device to do this in your access point of wireless.
last time, i had a problem with the technical documentation which we have a default password as admin but the device is so far in our site an i connect with a vpn to take control on this device.
when i make this password, thes's not connect but and i had the error like my password is incorrect.
if someone has yet seen this problem, please could you try to help because as i contact linksystem to have support, they tell me that my problem is not assigned in their constructor.
is there anyone who yet see this problem?
if not i'll try to search and i'll inform you in this issue.
ibn hazm [ PM ]
27 February 2006 21:00
SPEAK ARABIC PLEASESmiling Smiley



georges orwell
ciscosystem [ PM ]
27 February 2006 21:02
ya akhi inna al mochkil matrohoune bidi9ttin wa bi woudouhe.
hal youmkinou antoussa3dani am lla?
ibn hazm [ PM ]
27 February 2006 21:10
Now speak frenchSmiling Smiley
ibn hazm [ PM ]
27 February 2006 21:13
Wallahi ya akhi ma ana afhamo fi internet 7ajatoun
Lazim antasalou saidouna rifton 75, inahou ya3lamSmiling Smiley



georges orwell
ciscosystem [ PM ]
27 February 2006 21:14
sérieusement je cherche à avoir des infos sur ce probléme si jamais qq'un a dejà rencontré le même type d'erreurs avec ce matériel.
alors as tu une idée là dessus?
ibn hazm [ PM ]
27 February 2006 23:50
Cest ce que j'ai dis mon frére, je suis l'inculte par exellence dans ce domaine ,néanmois je te conseille, rifton 75, (par MP, il est d'unr trés grande gentillese, tu peux même lui dire que c'est c'est de ma part si tu juge l'utilité), il y en d'autre comme amesamir...
C'est tout ce que je peux faire, pour l'instant.



georges orwell
aziz_dk [ PM ]
28 February 2006 15:58
VPN and Wireless are to different things.
with VPN you can connect to a server far away from your machine.
wireless is just a connection to a network by a access point.

so you have problem with VPN or Wireless?
I can´t really understand your problem.

cause if you said that give you password erreur that means you write your password wrong??
try to remove the password and connect ith out. remove the password from the setup "rightGrinning smiley"

just let me know and we can tale it steep by step.



Aziz_dk
l9bi7 [ PM ]
28 February 2006 17:14
can u just reset it (trough the little hole behind the router)

and then reconfigure it, by using the default password ?

either 0000, 1234 or empty password.



"Hé ! bonjour, Monsieur du Corbeau.
Que vous êtes joli ! que vous me semblez beau !
Sans mentir, si votre ramage
Se rapporte à votre plumage,
Vous êtes le Phénix des hôtes de ces bois."
ciscosystem [ PM ]
28 February 2006 20:58
Thanks for your advice
but let's me explain : as i test the linksys G WET54 in local, i don't have any problem to configure a web connection and i don't have this problem with password.
but as our i work for one distant site, i must to connect with a VPN and i make sur that The port 23 is open and is permit in my VPN.
when i try this, my WET54 don't accept the same default password which fin in technical documentation.
how i can be sure about this?
i reset the device many time and i make the default config....any way the problem is not resolved.
i think that i will try to receive these devices in local and configure all before sending.
what do you think?
thanx
aziz_dk [ PM ]
28 February 2006 22:38
Hi ciscosystem

you need to localise the problem.

in your place I will do this.

1- test local connection to ethernet to check my access point linksys G WET54, if is working "you did that fine"
result connection is working.


2- try connection to my Server through VPN from a workstation without access point. just to make sure my VNP is working and my VPN password is valid.


3- try to connect using the access point linksys G WET54 .. is here where you have the problem.!!!!


I have a feeling that you have confusion problem with the password,
you know you need two passwords. one to connect to the ethernet through access point,
and another password to connect to the VPN.
if you already know that, my problem is in the server confusion may be the password you are using to connect, is already connected by another workstation.

try to turn off the workstation and if it possible use the same IP address if you are not using a DHCP server.

I hope I understand your problem and my answer can show some light.



Aziz_dk



Edited 2 time(s). Last edit at 02/28/2006 10:41 by aziz_dk.
l9bi7 [ PM ]
28 February 2006 22:41
Is your router set up for remote access ?

sorry if you feel this question dumb but i am trying to eliminate any possiblity



"Hé ! bonjour, Monsieur du Corbeau.
Que vous êtes joli ! que vous me semblez beau !
Sans mentir, si votre ramage
Se rapporte à votre plumage,
Vous êtes le Phénix des hôtes de ces bois."
ciscosystem [ PM ]
1 March 2006 23:04
Thanks fo all
my problem is resolved because i had erase last config and i am reset for constructor config.
as i reconfigured the AP all things are ok.

Thanx
l9bi7 [ PM ]
2 March 2006 18:38
glad to hear that !



"Hé ! bonjour, Monsieur du Corbeau.
Que vous êtes joli ! que vous me semblez beau !
Sans mentir, si votre ramage
Se rapporte à votre plumage,
Vous êtes le Phénix des hôtes de ces bois."
 
Emission spécial MRE
2m Radio + Yabiladi.com
Join Yabiladi on Facebook