Menu
Connexion Rencontres Yabiladies Islam Vidéos Forum News
soudure ecran lcd arduino
abcdefg...n [ MP ]
27 avril 2019 13:14
salut
j'aimerai savoir si j'ai pas merder je sais pas faire de soudure j'ai recu mon ecran lcd (pour arduino ce matin [www.amazon.fr]
) j'ai fait des soudure avec un fer a souder pas de precision de ouf mais cava j'ai souder avec ca
[www.amazon.fr]

le truc c'est que j'ai toucher legerement (avec le fer a souder )sur la carte electronique il me manque des fils pour pouvoir teste (mal -femelle) pour ceux qui on des connaissance en elec est ce que mon ecran lcd il est mort ?? (pas de probleme de court-circuit les bout de fil sur la plaquette ne se touche pas ) le fil a souder a legerement depasser les bord genre ya un oval j'ai legerement l'impression qui soit sorti de l'ovale mon ecran est mort ? Crying si il est mort la prochaine fois je met de la colle (vous voyez la colle forte ca peut marcher avec ? )
Malyk67 [ MP ]
27 avril 2019 13:40
Tu as déjà fait un essai de l'écran avec la tension et le courant appropriés ?

Sinon si c'est le fil qui est parti changes-le.

Tu as une marque de soudure sur l'écran ?
Citation
abcdefg...n a écrit:
salut
j'aimerai savoir si j'ai pas merder je sais pas faire de soudure j'ai recu mon ecran lcd (pour arduino ce matin [www.amazon.fr]
) j'ai fait des soudure avec un fer a souder pas de precision de ouf mais cava j'ai souder avec ca
[www.amazon.fr]

le truc c'est que j'ai toucher legerement (avec le fer a souder )sur la carte electronique il me manque des fils pour pouvoir teste (mal -femelle) pour ceux qui on des connaissance en elec est ce que mon ecran lcd il est mort ?? (pas de probleme de court-circuit les bout de fil sur la plaquette ne se touche pas ) le fil a souder a legerement depasser les bord genre ya un oval j'ai legerement l'impression qui soit sorti de l'ovale mon ecran est mort ? Crying si il est mort la prochaine fois je met de la colle (vous voyez la colle forte ca peut marcher avec ? )
abcdefg...n [ MP ]
27 avril 2019 13:44
Non sur l'écran y'a rien je manque de câble pour tester j'ai que 2 câble mâle /femelle j'ai essayé avec genre un câble sur 5v et l'autre sur gnd mais y'a rien qui se passe il me manque les câbles ils vont pas tarder à arriver.
Je vais essayer d'upload une photo mais ça ne marche pas.
abcdefg...n [ MP ]
27 avril 2019 13:52
J'ai fait sa mais à l'envers mais moi ya des gros paté mon fils à soudé à un gros diamètre.
[www.google.com]



Modifié 1 fois. Dernière modification le 27/04/19 13:54 par abcdefg...n.
abcdefg...n [ MP ]
27 avril 2019 13:57
En gros les soudure elle sont à l'arrière de l'écran.
Malyk67 [ MP ]
27 avril 2019 14:07
Déjà vérifie les connections entre tes pattes avec un multimètre. 0 pour pas de contact entre A et B, 1 s'il y a continuité.

Ensuite si tu remarque une continuité entre deux pattes, retire l'excédent d'étain avec une pompe.
Berkshire [ MP ]
27 avril 2019 14:30
il me semble que seuls les cables d’alimentation (5v et GND) ne suffisent pas, il faut d’autres connexions data si je me rappelle bien, ça remonte à longtemps qd j’ai fait ça.
 
Emission spécial MRE
2m Radio + Yabiladi.com
Facebook