Menu
Connexion Rencontres Yabiladies Islam Vidéos Forum News
impossible d'installer XP !
piducas [ MP ]
13 septembre 2014 19:56
Bonjour a tous,
Je suis sous Windows 7 et j'ai un vieux programme qui ne marche que sous XP, même le mode compatibilité de W7 ne marche pas.
Donc j'ai installé XP dans un machine virtuelle (VMware Player). Le programme tourne normalement mais c'est très lent a cause du partage de ressources entre la machine hôte et l'invitée.
j'avais donc finalement décidé d'installer XP sur autre partition en dual boot. Je l'ai déjà fait autrefois sur un pc précédent et connais la procédure.
Mais cette fois-ci impossible : la procédure d'installation commence normalement avec l'installation des fichiers de base et autres pilotes, puis au moment ou, semble-t-il, l'installation doit détecter les partitions du disque, c'est l'écran bleu disant qu'un problème à été détecté etc, et voire s'il n'y a pas un virus ou un problème avec le contrôleur de disque.

J'ai scanné en mode sans échec : rien
j'ai fait la vérification des disques(3 partitions) : rien
Par contre, j'ignore ou est le contrôleur de disque et ce que je peux faire avec.

Alors si quelqu'un a une idée...Merci de m'éclairer

Possible que la partition virtuelle de VMware Player soit en cause ?
J'espère que le disque dur n'est pas à remplacer.
coucou c'est moi2014 [ MP ]
14 septembre 2014 00:39
piducas

ésséyé d'abord de creer une partition sur le dusk dur [www.youtube.com]

^ensuite fait l'installation de xp Smiling Smiley
piducas [ MP ]
14 septembre 2014 01:24
Citation
coucou c'est moi2014 a écrit:
piducas

ésséyé d'abord de creer une partition sur le dusk dur [www.youtube.com]

^ensuite fait l'installation de xp Smiling Smiley

Merci de répondre mais ce n'était pas ça le problème, j'ai déjà trois partitions.
Mais j'ai fini par trouver la solution : dans le bios il y a : "Control SATA : " qu'on peut régler sur " AHCI " ou sur "IDE" il était sur AHCI, et en le mettant su "IDE" plus de problème ; XP c'est installé !
Le problème c'est qu'avec cette configuration W7 ne démarre pas ; il doit être en " AHCI"
Donc pour le moment je tâtonne encore d'autant plus qu'une précédente installation de W 8.1 empêche XP de booter (invisible)
La pagaille quoi !
 
Emission spécial MRE
2m Radio + Yabiladi.com
Facebook