Menu
Connexion Rencontres Yabiladies Islam Vidéos Forum News
Comment supprimer ce 'virus' ?
atlas2008 [ MP ]
16 octobre 2008 16:42
Bonjour,


Je viens de rentré chez moi après trois mois d'absence. Mais en ouvrant mon pc, y'a toujours un "fichier" qui dit : WINDOWS - pas de disque . Y'a une croix rouge et a coté c'est écrit en anglais 'Exception Processing Message c00000013 Parameters 75afbf9c 4 75afbf9c 75afcf8c

et celà s'affiche au milieu de ma page. IMPOSSIBLE de faire 'annuler' 'recommencer' 'continuer'. Je le met sans cesse en bas d'écran.

Comment faire et c'est quoi ce truc exactement ? J'y comprend rien !

MERCI de bien vouloir me venir en aide.

Assalam et Bon week end à Tous et à Toutes.



Modifié 1 fois. Dernière modification le 16/10/08 16:58 par atlas2008.
Le locataire [ MP ]
16 octobre 2008 17:42
Bonjour,

Ce n'est pas un virus...

Fais d'abord ceci:

clic droit sur "poste de travail " ,clic sur "propriétés"

clic sur l'onglet "Matériel" puis clic sur "Gestionnaire de péripériques"

clic sur les + de "lecteurs de cd-rom"; là,clic droit et mets "Désactivé"

clic sur les + (plus) "Lecteurs de disquettes",là,clic droit et mets "désactivé"

En haut,clic sur l'onglet" Affichage " puis clic sur "Afficher les périphériques cachés"

Dans la liste qui apparait,clic droit sur les périphériques avec un point d'exclamation jaune,et

mets "désactivé".

Redémarre ton ordinateur.

Tiens-nous au courant.
atlas2008 [ MP ]
16 octobre 2008 22:52
Bonsoir Le Locataire !

Merci beaucoup pour la réponse et les règles à suivre. J'ai fait ce que tu as noté ici. Mais une fois arrivé ici :

"
Dans la liste qui apparait,clic droit sur les périphériques avec un point d'exclamation jaune,et

mets "désactivé".



Je ne vois pas d'exclamation jaune !!! J'ai pourtant recommencer à trois reprise mais rien du tout !

Le rectangle que j'ai indiqué est toujours sur mon écran et n'a pas disparu !

Je vais réessayer pour voir demain et on sait jamais si y'a un truc en plus à faire différement (je suis preneur)

Merci pour le temps que tu ma donner.

Bon week end Smiling Smiley
Le locataire [ MP ]
17 octobre 2008 08:03
Bonjour,

Tant mieux si tu n'as pas de périphériques cachés avec un point d'exclamation...

Maintenant,fais ceci:

Etape 1:

démarre ton ordinateur,et tape vite et plusieurs fois sur la touche F8 du clavier

dans la fenêtre Dos qui s'affiche,monte à la ligne "Dernière bonne configuration connue" et tape sur

"entrée".

Redémarre ton ordinateur

Si malgré tout le problème persiste,fais l'étape 2.

Etape 2:

clic sur "démarrer"; "tous les programmes ";accessoires";"outils système"

A gauche,choisis "restauration du système"

dans la nouvelle fenêtre,coche "restaurer mon ordinateur à une date antérieure"

dans le calendrier,choisis une date en gras,la plus éloignée possible. valide par "ok"

redémarre.

Si enfin,toujours le même message:

Etape 3:

clic sur "démarrer"; "Exécuter " tape [email protected]/SCANNOW ( l'arobase ici représente un éspace ).

et dis-moi ce que tu lis.
atlas2008 [ MP ]
17 octobre 2008 21:09
Super ! Vraiment on peut compter sur Toi Le Locataire ! Je ne sais comment te remercier !!!

Mais je viens de suivre toute les instructions et la dernière étape que j'ai voulu faire était sans fin. Impossible de lire car ca bloque vers la moitié.


J'oubliai de dire une chose qui peut être importante. Concernant le logo qui s'affiche, il s'affiche juste après celui ci.

ashdip.exe - composant introuvable

cette application n'a pas pu démarrer car ashbase.dll est introuvable. La réinstallation de cette application peut corriger ce problème


Et c'est la quand je ferme que s'affiche la page : windows - pas de disque etc......


Peut être que c'est une possibilité


Je vois aussi que j'arrive pas à ouvrir mon msn de son lien sur le pc et uniquement sur le coté en bas près du son etc...

quand j'ouvre msn sur l'écran il marque :


seul une partie d'une requête readprocessmemory ou writeprocessmemory à été effectué



Il me la fait pareil quand je veux ouvrir mon picasa2 et aussi adobe Album


Voilà c'est l'ensemble des problèmes que j'ai


Y'a aussi mon disque dure qui est pratiquement plein et je dois surement supprimer des choses. Mais quoi ?

J'arrête car si j'ai déjà la solution au problème UN je serai SUPER content !!!! car ca bloque tout sur mon pc !!

MILLE MERCI et Bon week end Le Locataire



Modifié 1 fois. Dernière modification le 17/10/08 21:10 par atlas2008.
Le locataire [ MP ]
17 octobre 2008 21:44
Bonsoir,

Ton ordinateur a besoin d'un grand bain. Procède comme suit:

Solution 1: tu récupères le fichier à partir de ton disque dur.

clic sur "poste de travail" ; "outils";"options des dossiers"

dans l'onglet "affichage",sélectionne "paramètres avancés"

coche ""Afficher les fichiers et dossiers cachés"

décoche "Masquer les extensions des des fichiers dont le type est connu"

décoche "Masquer les fichiers protégés du système d'éxploitation ( recommandé)

clic sur "poste de travail" puis sur "disque local C" puis sur "Windows" ,enfin sur "System 32"

clic sur le dossier "DLLcache" pour le surligner

dans la fenêtre de doite,clic droit sur le fichier Ashbase.dll puis sur "copier"

dans la partie gauche de la fenêtre,clic droit sur le dossier "System32",clic sur "Coller"



Si tu ne trouves pas le fichier,il faudra faire l'étape suivante:


Solution 2:

va sur [WWW.dll-iles.com]

Dans le rectangle "Search for DLL files" ,tape Ashbase.dll,et clic sur "Search"

Dans la page qui suit,clic sur " Click here to go to the download of Ashbase.dll "

Dans la page suivante,clic sur la ligne "Download Ashbase.dll "

Enregistre le fichier Ashbase sur ton disque dur ( c'est un fichier qui porte l'extension zip)

A la fin du téléchargement,double-clic sur ce même fichier Ashbase.zip

Dans la fenêtre qui s'affiche,clic sur le fichier Ashbase.DLL pour le surligner

clic sur la ligne "Copier ce fichier" qui se trouve dans la partie gauche de la fenêtre

Dans la petite fenêtre qui s'ouvre,clic sur "Disque C", "Windows" et "System32"

clic enfin sur le bouton "Copier".

voilà.

tiens-nous au courant.
Le locataire [ MP ]
17 octobre 2008 21:47
Le locataire [ MP ]
17 octobre 2008 21:50
Le locataire [ MP ]
17 octobre 2008 22:37
J'oubliais de rajouter quelque chose...

Si tu n'arrives pas à mettre la main sur le fichier Ashbase.dll ( des fois,il est...payant).

Il reste 3 possibilités:

1. Tu as Avast. Dans ce cas,tu le supprimes.

2. Tu as désinstallé Norton antivirus,et il reste des résidus.

3. Ton ordinateur a contracté le virus "Beagle" ou "Bagle" selon les versions.
atlas2008 [ MP ]
18 octobre 2008 14:09
Smiling SmileyBonjour Le Locataire,

Que dire d'autre que MILLE MERCI pour ton aide si précieuse !! je suis resté jusqu'à trois heure du matin pour regler mon pc mais j'ai tout suivi. Y'a dans le registrybooster quelque 867 registry errors.... j'ai pas réussi et j'ai fait pour supprimer avast mais quand je clique dessus !! impossible il ne veut pas se supprimer !! trop dure !! j'ai eu les nerfs à vifs cette nuit car rien ne marchait.

Sinon rien n'a disparu, le rectangle est toujours sur ma page.

Je vais recommencer cette après midi à zéro et voir si ca fonctionne ou pas.

Je te tiens au courant et encore MERCISmiling Smiley
Le locataire [ MP ]
18 octobre 2008 14:18
Bonjour,

la source du problème est Avast..Il faut le supprimer,et le réinstaller plus tard.

Je sais qu'il ne veut pas se désinstaller.

Je te dirai comment faire le virer,et comment aussi réparer ton registre.
atlas2008 [ MP ]
18 octobre 2008 19:06
MERCI BEAUCOUP Le Locataire !!! J'attend avec impatience comment faire !

A plus tard et très bonne soirée

Smiling Smiley
Le locataire [ MP ]
18 octobre 2008 21:53
Bonsoir,

comme je le disais précédemment,il faut supprimer Avast. Seulement,il ne veut pas se désinstaller.

les programmes associés à Ashbase.dll ( Basic functionality) et Ashdip.exe ( Service GUI Component)

posent problème. Procède donc comme suit:

Démmarre ton ordinateur,et clic vite et plusieurs fois sur F8 du clavier.

Dans la fenêtre Dos qui s'affiche,monte à la ligne "mode sans échec" et appuie sur "entrée"

toujours en "mode sans échec",fais ceci:

clic sur "démarrer" ; "Exécuter " et tape regedit

Dans la partie gauche de la fenêtre,clic sur les + (plus)

HKEY_LOCAL_MACHINE
SOFTWARE
Microsoft
Windows
CurrentVersion
Uninstall

Dans la liste qui s'affiche en dessous,recherche "Avast" et double-clic dessus

Dans la partie droite de la fenêtre,repère la ligne "DisplayName"

fais un clic droit dessus,et clic sur "supprimer"

ferme les + (plus)

toujours en "mode sans échec",fais encore ceci:

clic sur "démarrer"; "éxécuter" et tape msconfig

clic sur l"onglet "Démarrage"

décoche la ligne "Ashdisp" ,clic sur "appliquer " "ok " "redémarrer.

tiens-nous au courant.
atlas2008 [ MP ]
19 octobre 2008 20:25
Bonsoir Le Locataire,

Merci pour toutes les informations à suivre. Je viens de le faire et j'ai réussi à supprimer avast de la liste.

Mais quand mon pc a redemarrer, le rectangle est toujours là !! Celui ou c'est noté :

windows pas de disque : 'Exception Processing Message c00000013 Parameters 75afbf9c 4 75afbf9c 75afbf9c


Je ne comprend pas.


J'espère que le problème va être résolu. Je te remercie infiniment pour ton aide si précieuse !! car je viens d'apprendre plein de choses grâce à Toi

A très vite et belle semaine
Le locataire [ MP ]
19 octobre 2008 20:53
Bonsoir,

je suis ravi que tu aies pu supprimer avast car il s'accrochait..

Pour le message,je te conseille de vérifier ceci:

clic droit sur "poste de travail" ;clic sur "propriétés"

clic sur l'onglet "matériel" et choisis "gestionnaire de périphériques"

clic sur le + ( plus) "Contrôleur de bus Usb"

regarde s'il n'a pas un point d'exclamation en face d'un périphérique.

S'il y en a,clic droit et chosis sur "supprimer"

Au démarrage,windows l'installera automatiquement.

Profites d'ouvrir tous les + dans le "gestionnaire de périphériques" pour avoir un aperçu.

tiens-nous au courant.
Le locataire [ MP ]
19 octobre 2008 21:09
et au cas où tu ne trouves pas de "point d"exclamation "...

fais ceci:

clic sur "démarrer"; "exécuter" et tape msconfig"

dans la fenêtre qui s'affiche,clic sur l'onglet "Démarrage"

décoche tous les programmes;clic sur "appliquer, "fermer" et "redémarrer l'ordinateur"

tiens-nous au courant.
atlas2008 [ MP ]
20 octobre 2008 21:15
Merci beaucoup Le Locataire pour toute ton aide ! Je n'ai pu te répondre plus tôt. Désolé...

J'ai tout suivi, mais le malheur ne me quitte pas !! Toujours ce fichu logo windows - pas de disque.

je voulais supprimer picasa2 en pensant que c'est le problème aussi, mais il part pas comme pour avast avant. Dois je faire la même manipulation sous f8 etc... pour supprimer picasa2 ?

Merci encore pour tout !!! Je t'en suis vraiment reconnaissant du fond du coeur.

A très vite et belle semaine
Le locataire [ MP ]
20 octobre 2008 21:26
Bonsoir,

oui..je t'ai expliqué la procédure à suivre quand un logiciel ne veut pas se désinstaller par le

panneau de configuration.

Pour le message " windows-pas de disque...." essayes de désinstaller tout logiciel: jeux ou lecteur

" Quicktime" etc...
atlas2008 [ MP ]
20 octobre 2008 21:27
D'accord, Merci beaucoup Le Locataire !!! Je te tiens au courant dès que je règle le problème.
atlas2008 [ MP ]
22 octobre 2008 22:14
Hello,

Je n'ai rein réussi à faire !! Je suis vraiment nulle de chez les nulles !!

En plus mon pc est super lent depuis hier !

Je vais revoir cela tranquillement pendant la semaine
Emission spécial MRE
2m Radio + Yabiladi.com
Facebook