News Forum MediaTIC Islam YabiladiesUniversités d'été العربية Connexion
j'ai plus le son sur mon ordi!coment faire?
voila tout est dans le titre.ce matin je voulais écouter dela musique et y a plus de son! pourtant les haut parleurs sont allumés, dans le menu son,on a pas cliké sur muet, je comprend pas!?
si quelqu'un pouvait m'aider!
merci!
Salam

Va dans le menu son et regarde si tout les items sont en haut !!

Sinon option puis propriétés et tu coche lecture et la tu coche toute les case smiling smiley !!

Et regarde si ils sont tous en position haute !!

Ou regarde deriere ton ordi si le cable reliant le pc aux hauts parleurs et bien branché smiling smiley



Selon Ibn 'Omar (Que Dieu l'Agrée), le Messager de Dieu (Paix et bénédiction de Dieu sur lui) a dit du haut de sa chaire en parlant de l'aumône et de la fierté de ne rien demander à personne : "La main supérieure est meilleure que la main inférieure. La main supérieure est celle qui donne et la main inférieure est celle qui demande". (Al-Boukhâri, Mouslim)
merci momo, je savais que tu allais proposer une solution!!!!

j'ai fait tout ce que tu as dit, et rien, ca marche pas.pour le cable aussi j'ai vérifié...

j'aime pas aller sur le net sans un fond sonore....!!!!angry smiley
Salam radia smiling smiley !!

Ok alors tu dit que hier ca marchait correctement ?!

Tu as quoi comme carte son [ Marque + Modele ] !! Pour le savoir tu va dans le menu son puis proprieté et tu me dit ce que tu voit smiling smiley !!

Sinon tu as pas un casque ?! Comme ca tu pourra essayer de le mettre sur la sortie de carte son et voir si ca marche ou pas !!

smiling smiley



Selon Ibn 'Omar (Que Dieu l'Agrée), le Messager de Dieu (Paix et bénédiction de Dieu sur lui) a dit du haut de sa chaire en parlant de l'aumône et de la fierté de ne rien demander à personne : "La main supérieure est meilleure que la main inférieure. La main supérieure est celle qui donne et la main inférieure est celle qui demande". (Al-Boukhâri, Mouslim)
salam!

alors j'ai fait ce que tu as dit, et voila ce que je vois:
le premier truc c'est périphérique mélangeur, et dans le menu déroulant c'est bluetooth audio qui est séléctionné. (l'autre possibilité c'est NVIDIA(R) nFORCE(TM)AUDIO )

pour le casque, j'en ai branché un derrière les haut parleurs, et en fait j'ai l'impression qu'il marche mais ya pas le son de la musique.

voili voilou! c'est grave docteur?!grinning smiley
Aleikoum Salam smiling smiley

Essaye avec Nvidia ... et met tout les son en haut smiling smiley !!

Nan branche le pas derriere les hauts parleurs mais directement sur la carte on smiling smiley !!!

Sinon en bas a droite dans la barre des tache tu n'a pas une icone sound effect ?!



Selon Ibn 'Omar (Que Dieu l'Agrée), le Messager de Dieu (Paix et bénédiction de Dieu sur lui) a dit du haut de sa chaire en parlant de l'aumône et de la fierté de ne rien demander à personne : "La main supérieure est meilleure que la main inférieure. La main supérieure est celle qui donne et la main inférieure est celle qui demande". (Al-Boukhâri, Mouslim)
Citation
momo695 a écrit:
Aleikoum Salam smiling smiley

Essaye avec Nvidia ... et met tout les son en haut smiling smiley !!

Nan branche le pas derriere les hauts parleurs mais directement sur la carte on smiling smiley !!!

Sinon en bas a droite dans la barre des tache tu n'a pas une icone sound effect ?!

directement sur la carte, c'est quoi la carte?!moody smiley
et en bas à droite, oui j'ai une icone pour le volume, c'est tout.

je sais vraiment pas ce qui se passe...angry smiley
Citation
radia17 a écrit:
salam!

alors j'ai fait ce que tu as dit, et voila ce que je vois:
le premier truc c'est périphérique mélangeur, et dans le menu déroulant c'est bluetooth audio qui est séléctionné. (l'autre possibilité c'est NVIDIA(R) nFORCE(TM)AUDIO )

pour le casque, j'en ai branché un derrière les haut parleurs, et en fait j'ai l'impression qu'il marche mais ya pas le son de la musique.

voili voilou! c'est grave docteur?!grinning smiley

salam
pas de paniquesmiling smiley

bluetooth c’est un transmetteur rien avoir avec l’audio
pour écouter de la musik, sélectionner ta carte son (NVIDIA(R) nFORCE(TM)AUDIO )

je pense que c'est un pc portable non?
Citation
lamed a écrit:
Citation
radia17 a écrit:
salam!

alors j'ai fait ce que tu as dit, et voila ce que je vois:
le premier truc c'est périphérique mélangeur, et dans le menu déroulant c'est bluetooth audio qui est séléctionné. (l'autre possibilité c'est NVIDIA(R) nFORCE(TM)AUDIO )

pour le casque, j'en ai branché un derrière les haut parleurs, et en fait j'ai l'impression qu'il marche mais ya pas le son de la musique.

voili voilou! c'est grave docteur?!grinning smiley

salam
pas de paniquesmiling smiley

bluetooth c’est un transmetteur rien avoir avec l’audio
pour écouter de la musik, sélectionner ta carte son (NVIDIA(R) nFORCE(TM)AUDIO )

je pense que c'est un pc portable non?

non meme pas, c'est un pc normal.sad smiley

j'ai sélectionné nvidia, mais ca marche pas non plus.

pfffffffff ca m'enerve!!!
Bon alors tester d’abord ta carte son pour voir si c’est bien elle qui prend en charge le son
Si tu as msn ou une autre messagerie en profiter pour tester ta carte
Nous allons prendre msn comme exemple :
Clic sur la messagerie pour l’ouvrire puis aller sur :
Outils > configuration audio et vidéo
Clic sur suivant dans la fenêtre qui s’ouvre
Une autre fenêtre s’ouvre pour tester les haut-parleurs avant de cliquer sur tester,
Regarder bien si ta carte son est bien sélectionnée si non le faire et clic sur tester.
Citation
lamed a écrit:
Bon alors tester d’abord ta carte son pour voir si c’est bien elle qui prend en charge le son
Si tu as msn ou une autre messagerie en profiter pour tester ta carte
Nous allons prendre msn comme exemple :
Clic sur la messagerie pour l’ouvrire puis aller sur :
Outils > configuration audio et vidéo
Clic sur suivant dans la fenêtre qui s’ouvre
Une autre fenêtre s’ouvre pour tester les haut-parleurs avant de cliquer sur tester,
Regarder bien si ta carte son est bien sélectionnée si non le faire et clic sur tester.

j'ai fait tout ce que tu viens de décrire, et ca marche, j'entend le son.
c'est bon signe ça??
qu'est ce que je vais maintenant?
Citation
radia17 a écrit:
Citation
lamed a écrit:

j'ai fait tout ce que tu viens de décrire, et ca marche, j'entend le son.
c'est bon signe ça??
qu'est ce que je vais maintenant?


Oui c’est un bon signe !

Nous savons a présent que ta carte n’est pas responsable, elle est en parfait état
Reste a savoir pourquoi le son n’est pas dirigé vers les haut-parleurs
Regarder dans les options audio si le son n’est pas dirigé uniquement vers le casque
Il faut cocher casque et haut-parleurs et regarder aussi si y a pas de muet

-si le lecteur en question n’est pas sur muet et aussi les câbles
De tout façon ce n’est pas un problème grave !
J’essai de télécharger la configuration de ta carte son pour voir combien d’entrées et soties dispose t’elle
Citation
lamed a écrit:
Citation
radia17 a écrit:
Citation
lamed a écrit:

j'ai fait tout ce que tu viens de décrire, et ca marche, j'entend le son.
c'est bon signe ça??
qu'est ce que je vais maintenant?


Oui c’est un bon signe !

Nous savons a présent que ta carte n’est pas responsable, elle est en parfait état
Reste a savoir pourquoi le son n’est pas dirigé vers les haut-parleurs
Regarder dans les options audio si le son n’est pas dirigé uniquement vers le casque
Il faut cocher casque et haut-parleurs et regarder aussi si y a pas de muet

-si le lecteur en question n’est pas sur muet et aussi les câbles
De tout façon ce n’est pas un problème grave !
J’essai de télécharger la configuration de ta carte son pour voir combien d’entrées et soties dispose t’elle

c'est ou les options audio? c'est la petite icone en bas à droite "volume"?j'y suis allée et j'ai tout coché. les cables aussi, j'ai vérifié pour la nième fois...
la j'ai mis le son des haut parleurs à fond, ils ont l'air de marcher, j'entend un ptit bruit de fond.mais toutjours pas de son?!!!!!
C’est dans la petite icône y a d’autres options


comme sur cette photo : [img120.imageshack.us]


Si non tu as tester le son avec les casques ou avec les haut-parleurs
sur la messageire ?
oui j'ai essayé les haut parleurs, mais pas avec le casque.mais je sais pas ou le mettre le casque, momo695 m'avait dit de ne le pas le mettre derrière les haut parleurs.mais je vois pas d'autres endroits...
Donc le son marche avec la messagerie et pas avec d’autres lecteurs
C’est bien ça ?
Qu’il est le lecteur en question ?
Citation
lamed a écrit:
Donc le son marche avec la messagerie et pas avec d’autres lecteurs
C’est bien ça ?
Qu’il est le lecteur en question ?


euh....
qu'entend tu par lecteur?moi j'écoute de la musique, et regarde des films,via windows media, ou winamp.
c'est ca ce que tu voulais savoir?
Windows media par exemle c'est un lecteur!
donc regarder si Windows media n‘est pas sur muet
Mettre une chanson en marche ou un cd
clic sur lire et
Echanger de place pour les fiches derrière ton pc, une a la fois et noter bien
Sur une feuille pour les remettre comme avant si ça marche pas
Il y a en tout 5 fiches la noir c’est pour les haut-pareur etc.
Et fais bien attention de ne pas toucher autres chose que les fiches audio,
Par exemple en suivant les câbles qui sont branches sur les haut-parleurs
De tout façon ce n’est pas un problème grave !
Citation
lamed a écrit:
Windows media par exemle c'est un lecteur!
donc regarder si Windows media n‘est pas sur muet
Mettre une chanson en marche ou un cd
clic sur lire et
Echanger de place pour les fiches derrière ton pc, une a la fois et noter bien
Sur une feuille pour les remettre comme avant si ça marche pas
Il y a en tout 5 fiches la noir c’est pour les haut-pareur etc.
Et fais bien attention de ne pas toucher autres chose que les fiches audio,
Par exemple en suivant les câbles qui sont branches sur les haut-parleurs
De tout façon ce n’est pas un problème grave !


j'ai fait tout ca.
au début la prise était sur la fiche verte.
je l'ai mise sur la noire, et ca n'a rien fait.j'ai essayé ensuite sur toute les autres........ niet!
bon je crois que je vais abandonner. ca me soule de trop et puis je ne veux pas te déranger plus longtemps lamed, tu dois aussi en avoir marre!!!

merci énormément pour ton aide lamed!thumbs up désolée pour le dérangement.
Ce que je ne comprends pas
Ta carte marche bien avec la messagerie et pas avec Windows media ?
En fin bon
Tenter de retrouver ta configuration en restaurant le system
La o tout allait bien :


1.Ouvre une session Windows en tant qu'administrateur

2.Cliquer sur Démarrer, pointer sur Tous les programmes, Accessoires, Outils système,
puis cliquer sur Restauration du système.
La Restauration du système démarre.

3.Sur la page Restauration du système, cliquer sur l'option Restaurer mon ordinateur à une heure antérieure (si elle n'est pas déjà sélectionnée),cliquez sur Suivant.

4.Sur la page Sélectionner un point de restauration, la o tout allait bien dans la liste
puis clic sur Suivant.

Un message de la Restauration du système peut s'afficher pour indiquer les modifications de configuration qu'elle effectuera. Cliquez sur OK.

5.Sur la page Confirmer la sélection du point de restauration, cliquer sur Suivant. L'outil Restauration du système restaure la configuration Windows XP antérieure, puis redémarre l'ordinateur

compter environ 10 mnt et rien toucher enre temps!
Facebook