Microphone Installation Problème?
Bonjour

J'ai acheté une webcam Logitech avec un casque.
J'ai réussi à installer la caméra mais pas le microphone.

Il y a un bout rose et un bout orangé
J'ai des hauts parleurs aussi. Carte son: pas de probleme

Je ne sais pas ou insérer les fils? derrière ou devant l'unité centrale? Quel emplacement exactement

Quand je mets le casque, l'ordinateur reconnait qu'une prise jack a été branchée.
Je ne sais pas comment installer, ou trouver le micro 'poste de travail? panneau de configuration?
de plus sur msn, je ne vois pas ou est le micro? et kan j enlève les hauts parleurs je n entends rien kan jmet le cask?

merci de m'aider



Modifié 1 fois. Dernière modification le 14/03/09 14:13 par SerN.
bonjour,

normalement les prises de derrière ont une couleur aussi smiling smiley

le rose c'est le micro et y a plus rien à installer je crois.



The One Moche!
meme derière sa marche pa
ta vista ou xp?



The One Moche!
salam


une fois connecter sur msn tu va sur outils en haut puis configuration audio et video
si tu as xp....va sur demarrer...panneau de configuration...son et peripheriques... si ça marche pas..refait la meme chose mais va sur gestionnaire des effets sonores.et voir les reglage a faire....
Fait un saut sur Panneau de configuration, tu as une icone son et périphériques audio...

Je te conseille de chercher labas...

Sinon, le cable doit être branché à l'arriere.

Sur mon PC, je peux le brancher à l'avant et à l'arriere, mais j'ai fais le montage moi même, et je sais que la carte son est connectée au boitier.

Ce n'est pas toujours le cas car les techniciens sont des fainéants...
mon périphérique audio (microphone) est sélectionné muet et je ne peux pas changer la configuration même dans panneaux de de configuration- son et périphériques audio
NB: j'ai un autre programme dite: VIA HD audio Dperplexeeck
 
Facebook